Ankündigung

Einklappen
Keine Ankündigung bisher.

Nach Artikeleingabe ist er wieder weg!!!

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Nach Artikeleingabe ist er wieder weg!!!

    Moin,
    wenn ich einen neuen Artikel anlede und dann auf "Vorschau" gehe, dann sehe ich es wie es sein sollte. Aber bei der Vorschau wird nur ganz oben angezeigt, dass das Bild gespeichert wurde.
    Wenn ich dann zurück auf "Kategorien & Artikel" gehe und nachsehe, dann ist kein Artikel drin!!!
    Irgendwie speichert er das nicht. Keinen einzigen Artikel kann ich anlegen.
    Was kann ich tun?

    Zuletzt geändert von webchills; 01.12.2011, 09:46.

    #2
    Das ist normal. Erst auf Vorschau gehen und dann auf den Button "Aktualisieren"

    Kommentar


      #3
      Zitat von webchills Beitrag anzeigen
      Das ist normal. Erst auf Vorschau gehen und dann auf den Button "Aktualisieren"
      Leider sehe ich keinen Button "Aktualisieren".
      Wo soll der Button sein?

      Zuletzt geändert von webchills; 01.12.2011, 10:11.

      Kommentar


        #4
        Bei der Erstanlage eines Artikels heißt der Button "Einfügen"

        Lässt Du bitte mal in Deinen Postings diese endlos Sprachwörter weg.

        Kommentar


          #5
          Zitat von webchills Beitrag anzeigen
          Bei der Erstanlage eines Artikels heißt der Button "Einfügen"

          Lässt Du bitte mal in Deinen Postings diese endlos Sprachwörter weg.
          Sorry, aber so langsam verzweifel ich hier. Soll nicht persönlich sein. Bitte mich nicht falsch verstehen, aber wenn ich auf "Vorschau" klicke, dann erscheint zwar eine Vorschau, aber dort ist kein Button zu sehen, auch nicht "Einfügen" oder dergleichen.

          Und: Was meinst du mit "endlos Sprachwörter"?
          AfrikaansAlbanianArabicArmenianAzerbaijaniBasqueBe larusianBulgarianCatalanChinese (Simplified)Chinese (Traditional)CroatianCzechDanishDetect languageDutchEnglishEstonianFilipinoFinnishFrenchG alicianGeorgianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrish ItalianJapaneseKoreanLatinLatvianLithuanianMacedon ianMalayMalteseNorwegianPersianPolishPortugueseRom anianRussianSerbianSlovakSlovenianSpanishSwahiliSw edishThaiTurkishUkrainianUrduVietnameseWelshYiddis hAfrikaansAlbanianArabicArmenianAzerbaijaniBasqueBe larusianBulgarianCatalanChinese (Simplified)Chinese (Traditional)CroatianCzechDanishDutchEnglishEstoni anFilipinoFinnishFrenchGalicianGeorgianGermanGreek Haitian CreoleHebrewHindiHungarianIcelandicIndonesianIrish ItalianJapaneseKoreanLatinLatvianLithuanianMacedon ianMalayMalteseNorwegianPersianPolishPortugueseRom anianRussianSerbianSlovakSlovenianSpanishSwahiliSw edishThaiTurkishUkrainianUrduVietnameseWelshYiddis h
          Sprache erkennen » German


          Kommentar


            #6
            Nach Click auf Vorschau erscheint rechts unten der Button "Einfügen" , mit dem dann endgültig bestätigt wird:


            Mit Endlos Sprachwörter meine ich den folgenden Müll, der in jedem Deiner Postings enthalten ist:

            Kommentar


              #7
              So sieht mein Screenshot aus, da ist leider kein Button.

              Und diesen wirklich Müll, den du meintest, kann ich irgendwie auch nicht loswerden.

              AfrikaansAlbanianArabicArmenianAzerbaijaniBasqueBe larusianBulgarianCatalanChinese (Simplified)Chinese (Traditional)CroatianCzechDanishDetect languageDutchEnglishEstonianFilipinoFinnishFrenchG alicianGeorgianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrish ItalianJapaneseKoreanLatinLatvianLithuanianMacedon ianMalayMalteseNorwegianPersianPolishPortugueseRom anianRussianSerbianSlovakSlovenianSpanishSwahiliSw edishThaiTurkishUkrainianUrduVietnameseWelshYiddis hAfrikaansAlbanianArabicArmenianAzerbaijaniBasqueBe larusianBulgarianCatalanChinese (Simplified)Chinese (Traditional)CroatianCzechDanishDutchEnglishEstoni anFilipinoFinnishFrenchGalicianGeorgianGermanGreek Haitian CreoleHebrewHindiHungarianIcelandicIndonesianIrish ItalianJapaneseKoreanLatinLatvianLithuanianMacedon ianMalayMalteseNorwegianPersianPolishPortugueseRom anianRussianSerbianSlovakSlovenianSpanishSwahiliSw edishThaiTurkishUkrainianUrduVietnameseWelshYiddis h
              Sprache erkennen » German


              Kommentar


                #8
                Na toll. Dieser Müll ist in der Signatur und da habe ich es gelöscht und gespeichert, doch dann erscheint der Müll immer wieder.
                Und den Screenshot hat das Forum auch nicht reingesetzt.....och menno

                AfrikaansAlbanianArabicArmenianAzerbaijaniBasqueBe larusianBulgarianCatalanChinese (Simplified)Chinese (Traditional)CroatianCzechDanishDetect languageDutchEnglishEstonianFilipinoFinnishFrenchG alicianGeorgianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrish ItalianJapaneseKoreanLatinLatvianLithuanianMacedon ianMalayMalteseNorwegianPersianPolishPortugueseRom anianRussianSerbianSlovakSlovenianSpanishSwahiliSw edishThaiTurkishUkrainianUrduVietnameseWelshYiddis hAfrikaansAlbanianArabicArmenianAzerbaijaniBasqueBe larusianBulgarianCatalanChinese (Simplified)Chinese (Traditional)CroatianCzechDanishDutchEnglishEstoni anFilipinoFinnishFrenchGalicianGeorgianGermanGreek Haitian CreoleHebrewHindiHungarianIcelandicIndonesianIrish ItalianJapaneseKoreanLatinLatvianLithuanianMacedon ianMalayMalteseNorwegianPersianPolishPortugueseRom anianRussianSerbianSlovakSlovenianSpanishSwahiliSw edishThaiTurkishUkrainianUrduVietnameseWelshYiddis h
                Sprache erkennen » German


                Kommentar


                  #9
                  Wer kann mir denn jetzt nun weiter helfen???
                  Ich hoffe es funktioniert, wenn ich mal einen Screenshot anhänge, damit ihr sehen könnt, dass bei der Artikelvorschau kein Button zum speichern ist.



                  Und diese blöde Signatur mit den ganzen Sprachen hier, läßt sich in meiner Signatureinstellung nicht löschen. Vieleicht weiß dafür auch noch jemand einen Rat, wie ich es wegbekomme?!


                  AfrikaansAlbanianArabicArmenianAzerbaijaniBasqueBe larusianBulgarianCatalanChinese (Simplified)Chinese (Traditional)CroatianCzechDanishDetect languageDutchEnglishEstonianFilipinoFinnishFrenchG alicianGeorgianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrish ItalianJapaneseKoreanLatinLatvianLithuanianMacedon ianMalayMalteseNorwegianPersianPolishPortugueseRom anianRussianSerbianSlovakSlovenianSpanishSwahiliSw edishThaiTurkishUkrainianUrduVietnameseWelshYiddis hAfrikaansAlbanianArabicArmenianAzerbaijaniBasqueBe larusianBulgarianCatalanChinese (Simplified)Chinese (Traditional)CroatianCzechDanishDutchEnglishEstoni anFilipinoFinnishFrenchGalicianGeorgianGermanGreek Haitian CreoleHebrewHindiHungarianIcelandicIndonesianIrish ItalianJapaneseKoreanLatinLatvianLithuanianMacedon ianMalayMalteseNorwegianPersianPolishPortugueseRom anianRussianSerbianSlovakSlovenianSpanishSwahiliSw edishThaiTurkishUkrainianUrduVietnameseWelshYiddis h
                  Sprache erkennen » German


                  Kommentar


                    #10
                    Hier ein Screenshot aus Deiner Administration wo ich den Artikel Test 2 anlege:


                    Sorry ich kann das alles nicht nachvollziehen.

                    Das Signaturfeld bei Deinem User ist definitiv leer.

                    Überprüfe mal Deinen Rechner auf Viren/Malware und sonstiges Ungeziefer

                    Was den Shop betrifft:
                    Deine Installation scheint ein Mix aus 1.3.8 und 1.3.9 zu sein. Adminverzeichnis muss umbenannt werden.
                    Es wäre sicher besser, eine Neuinstallation der aktuellen Version 1.3.9 hier aus dem Downloadbereich zu machen.

                    Mehr Support dazu kann ich leider nicht anbieten.

                    Kommentar


                      #11
                      Also ich habe jetzt Google-Chrome installiert und damit kann ich endlich meine Artikel einstellen und bearbeiten.
                      ich hoffe auch, dass die blöde Signatur von mir hier jetzt nicht automatisch sich reinsetzt, werde ich ja gleich sehen.

                      Aber: In der Startseite habe ich oben auf dem Zen-Cart Banner einen Text stehen, den ich gerne weghaben möchte.

                      ZC 1.3.8 shop :: TagLine Here

                      Wie bekomme ich diesen Text weg???

                      Kommentar


                        #12
                        Es wäre interessant zu wissen, welches Firefox Addon sowas produziert...

                        @ TagLine Here
                        Unendlich viele Postings dazu aber gerne nochmal:
                        includes/languages/german/header.php:
                        Code:
                        define('HEADER_SALES_TEXT', 'ZC 1.3.8 shop :: TagLine Here');
                        Wenn Du gar keinen solchen Saletext willst, ändern auf:
                        Code:
                        define('HEADER_SALES_TEXT', '');
                        Generell empfehlenswert:
                        Admin > Tools > Developers Toolkit
                        Wie finde ich heraus in welcher Datei ein bestimmter Text definiert ist?

                        Kommentar


                          #13
                          Danke für die Hilfe und Tips.
                          Ich werde mal versuchen herauszufinden was genau bei Mozilla Firefox gestört hat.

                          Kommentar


                            #14
                            @webchills

                            Ich weiß jetzt welcher Addon diese Sprache in meine Signatur setzt.
                            Es ist das Addon:

                            HyperTranslate 4.0.0

                            Daher ist es nicht zu empfehlen. Es sollte also nicht bei Mozilla Firefox 8.0 installiert sein...es geht aber, wenn es "deaktiviert" ist.

                            Gruß Kai

                            P.S.: Das gleiche Addon sorgte auch dafür, dass ich mit Mozilla Firefox den Button "hinzufügen" nicht hatte.

                            Jetzt funktioniert alles.....Danke nochmal.
                            Zuletzt geändert von Geest; 05.12.2011, 08:57.

                            Kommentar

                            Info zu diesem Forenarchiv:
                            Mit Release von 1.5.7 wurde die deutsche Zen Cart Version auf eine reine DIY-Lösung umgestellt.
                            Für einen Support via Forum stehen keine personellen und zeitlichen Ressourcen mehr zur Verfügung.
                            Dieses Supportforum bleibt im Nur-Lesen-Modus als Wissensarchiv noch online verfügbar.
                            PM Funktionalität, Registrierung und Posten neuer Beiträge sind deaktiviert.
                            Zugriff auf Anhänge in den Postings ist auch ohne Registrierung/Einloggen möglich.
                            FAQ und Downloadbereich des Forums wurden in die neue umfangreiche Knowledgebase auf der zen-cart-pro.at Website übernommen.

                            Das Development der deutschen Zen Cart Version geht wie bisher auf Github weiter.
                            Wir werden auch weiterhin neue Versionen bereitstellen und die Onlinedokumentation/Knowledgebase aktualisieren.
                            Fehler in der Software können auf Github als Issues gemeldet werden.
                            Follow us
                            aktuelle version
                            Zen Cart 1.5.7 deutsch
                            vom 20.05.2022
                            [Download]
                            Lädt...
                            X