Ankündigung

Einklappen
Keine Ankündigung bisher.

DPD Versandmodule schiest Startseite ab

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    DPD Versandmodule schiest Startseite ab

    Hallo folgendes Problem,

    ich habe bei

    Versandarten - DPD Versand eingestellt, darauf kam der Fehler /var/www/web888/html/shop/includes/modules/shipping/dpdstandard.php on line 56
    und man konnte nichts mehr einstellen im Admin - Versandmodule, sowie:

    - Kam auf meiner Shop Seite(die davor funktioniert hat) dieser Fehler
    1054 Unknown column 'c.parent_id' in 'on clause'
    in:
    [SELECT c.categories_id, c.parent_id, cd.categories_name as cName, cd2.categories_name as pName FROM zen_categories c, zen_categories_description cd LEFT JOIN zen_categories_description cd2 ON c.parent_id=cd2.categories_id AND cd2.language_id='43' WHERE c.categories_id='0' AND cd.categories_id='0' AND cd.language_id='43' LIMIT 1]

    Ich konnte den Fehler im Admin anhand diesem Tread(https://forenarchiv.zen-cart-pro.at/...p?t=657&page=2) wegmachen und darauf das Versandmodul für DPD wieder deaktivieren/entfernen

    Problem:
    Der Fehler auf der Startseite, der daurch entstanden ist geht nicht mehr weg , ich sehe nur eine Weiße Seit emit dem Code. Dies wär extrem ärgerlich habe den ganzen tag Artikel eingestellt und wollte mit dem DPD Modul all die Arbeit abschließen. Bitte um HILFE

    Jetzt hab eich bischen rumgeschaut und das Seo Modul deaktiviert jetzt geht es, sehr komisch das durch das DPD Module und das Seo sowas auftreten kann? Nur leider hab eich jetzt keine Seo Urls mehr, hätte ich nur nicht DPD eingeschalten... Jemand einen Rat?

    LÖSUNG:
    Habe nun zuerst die htacess ausgeklammert, dann seo ausgeschaltet im admin, dann wieder Seo eingeschaltet, und dann die htacess eingeschaltet, jetzt geht es wieder,.,
    Zuletzt geändert von Frage; 17.04.2010, 18:38.

    #2
    Immer wen du ein neues Modul einbaust musst du den cache vom SEO löschen sonnst funktioniert alles nicht...

    Kommentar


      #3
      kann man das im admin? den komischerweise geht meine seite heut emorgen wieder nicht,m gestern nachdem es gegangen ist hab eich den pc ausgeschalten udn heute morgen ein und wieder die Meldung!

      - Schalte ich SEO Urls im Admin aus = geht der shop
      - Schalte ich es wieder an = geht der Shop nicht und die Fehlermeldung kommt

      PS: Reset SEO URLs Cache false habe ich auf RESET gestellt, hat sich aber danach nichts getan.
      Zuletzt geändert von Frage; 18.04.2010, 10:04.

      Kommentar

      Info zu diesem Forenarchiv:
      Mit Release von 1.5.7 wurde die deutsche Zen Cart Version auf eine reine DIY-Lösung umgestellt.
      Für einen Support via Forum stehen keine personellen und zeitlichen Ressourcen mehr zur Verfügung.
      Dieses Supportforum bleibt im Nur-Lesen-Modus als Wissensarchiv noch online verfügbar.
      PM Funktionalität, Registrierung und Posten neuer Beiträge sind deaktiviert.
      Zugriff auf Anhänge in den Postings ist auch ohne Registrierung/Einloggen möglich.
      FAQ und Downloadbereich des Forums wurden in die neue umfangreiche Knowledgebase auf der zen-cart-pro.at Website übernommen.

      Das Development der deutschen Zen Cart Version geht wie bisher auf Github weiter.
      Wir werden auch weiterhin neue Versionen bereitstellen und die Onlinedokumentation/Knowledgebase aktualisieren.
      Fehler in der Software können auf Github als Issues gemeldet werden.
      Follow us
      aktuelle version
      Zen Cart 1.5.7 deutsch
      vom 20.05.2022
      [Download]
      Lädt...
      X