Ankündigung

Einklappen
Keine Ankündigung bisher.

BUG oder doch nur user Fehler?

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    BUG oder doch nur user Fehler?

    Hallo zusammen,

    ich weis jetzt nicht ob ZC 1.51 ein Problem hat, oder ich nur zu dumm bin?
    Wenn ich 1.51 instaliere und eine Testbestellung machen will geht nichts. Das soll heissen, ich kann ein Kundenkonto erstellen, und das wird im Admin auch angezeigt. Ich kann Artikel im Wasrenkorb legen, das geht auch, aber sobald ich auf bestellen klicke werde ich rausgeschmissen, auch dann beim wiederholten login.

    Es ist nur die Grundinstalation ohne irgendein Plugin.
    Bei den Versionen vorher ging das so immer.
    Dere Shop an sich würde laufen, PHP 5.33

    Danke für eine info

    Guido

    #2
    Wird da ein Shared SSL oder sonst irgendein SSL verwendet?

    "Werde ich rausgeschmissen" heißt, dass beim Login gar nichts passiert und die Eingabefelder wieder leer sind ohne irgendeine Meldung?

    Admin > Tools > Serverinfo:
    session.use_only_cookies
    On oder Off?

    Kommentar


      #3
      Ist auf on

      und kein SSL, da nur Testumgebung.
      Und rausgeschmissen heisst das Feld ist dann wieder leer.

      Mein 1.5.0 läuft am gleichen Server problemlos, sollte also nicht an den Einstellungen liegen, Vermute ich...

      shop.bumerang24.de ist die Testdomain für die nächsten Tage

      Danke übrigens noch

      Guido

      Kommentar


        #4
        Ich kann in diesem Testshop so wie in allen andern 1.5.1 problemlos einloggen.
        Also lösche die Cookies und den Browsercache oder verwende einen Browser, mit dem Du diese Seite noch nie geöffnet hast.

        Generell sollte session.use_only_cookies auf Off stehen, ist bei manchen Providern in PHP 5.3.x standardmäßig auf On. Wenn Zugriff auf die php.ini besteht kann es dort deaktiviert werden oder mittels eigener php.ini oder per .htaccess je nach Provider.

        Aber wie gesagt geht auch mit dem jetzigen Setting bei mir problemlos.

        Kommentar


          #5
          Danke, also doch das Problem vor dem PC.....

          Mann solte es halt nicht mit der Brechstange probieren

          Kommentar

          Info zu diesem Forenarchiv:
          Mit Release von 1.5.7 wurde die deutsche Zen Cart Version auf eine reine DIY-Lösung umgestellt.
          Für einen Support via Forum stehen keine personellen und zeitlichen Ressourcen mehr zur Verfügung.
          Dieses Supportforum bleibt im Nur-Lesen-Modus als Wissensarchiv noch online verfügbar.
          PM Funktionalität, Registrierung und Posten neuer Beiträge sind deaktiviert.
          Zugriff auf Anhänge in den Postings ist auch ohne Registrierung/Einloggen möglich.
          FAQ und Downloadbereich des Forums wurden in die neue umfangreiche Knowledgebase auf der zen-cart-pro.at Website übernommen.

          Das Development der deutschen Zen Cart Version geht wie bisher auf Github weiter.
          Wir werden auch weiterhin neue Versionen bereitstellen und die Onlinedokumentation/Knowledgebase aktualisieren.
          Fehler in der Software können auf Github als Issues gemeldet werden.
          Follow us
          aktuelle version
          Zen Cart 1.5.7 deutsch
          vom 20.05.2022
          [Download]
          Lädt...
          X