Ankündigung

Einklappen
Keine Ankündigung bisher.

Installation hängt sich auf

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Installation hängt sich auf

    Hallo zusammen,

    habe gerade ZenCart auf den Server gespielt, alles nach Anleitung gemacht.
    Nur hängt die Installation im letzen Teil.
    Es kommt die Meldung:
    The requested URL /zc_install.66114e4326821b690e67c3da774b1545/index.php was not found on this server.

    Gehe ich zurück und versuche es nochmal ändert sich die Zahl hinter /zc_install

    The requested URL /zc_install.df8ee8c089a227ac455d88fc77baba30/index.php was not found on this server.

    Irgendwie haut da was nicht hin

    Bitte um Hilfe


    Grüße
    Christian

    Ach ja, in der Install-Debug steht:
    [09-Jul-2013 23:28:12 Europe/Vienna] PHP Warning: rename(../zc_install,../zc_install.df8ee8c089a227ac455d88fc77baba30) [<a href='function.rename'>function.rename</a>]: Permission denied in /www/htdocs/w00e7825/reporteking/zc_install/index.php on line 50
    Zuletzt geändert von Repkin; 09.07.2013, 23:46. Grund: Erweitert

    #2
    Es scheitert daran, das Zen Cart versucht, während der Installation den Installationsordner (aus Sicherheitsgründen) umzubenennen.
    Zen Cart hängt nämlich dann einen Code an den zc_install Ordner an.
    Sollte dann nach der Installation so aussehen: zc_install.df8ee8c089a227ac455d88fc77baba30.

    3 Möglichkeiten:

    - Ich habe das jetzt nicht getestet, aber wenn es nur um das zc_install Verzeichniss geht, das sollte ja sowieso nach der Installation gelöscht werden. Das wäre also nicht so schlimm ...
    Es kann also sein, das Zen cart komplett installiert ist. Läuft den der Shop und der Admin Bereich ?
    Wenn ja, vergiss die Fehlermeldung und lösche den Ordner zc_install komplett.

    Falls nein, probiere folgendes aus:
    - Dein Ordner ist schreibgeschützt (wahrscheinlich)
    Setzte dazu die entsprechenden Rechte per der Dateiattribute um und installiere danach neu

    - Der Server unterstützt die Funktion "function.rename" nicht (Schließe ich eher aus)
    Hier müsste die Serverkonfig geändert werden.

    Kommentar


      #3
      Habe zc_install cmod 777 gegeben und es war der gleiche Fehler :-(

      Dann habe ich einfach mal das SSL nicht aktiviert dann funktionierts.

      Hat anscheinend daran gelegen. Shop und Admin läuft


      Danke für die Tipps

      Kommentar

      Info zu diesem Forenarchiv:
      Mit Release von 1.5.7 wurde die deutsche Zen Cart Version auf eine reine DIY-Lösung umgestellt.
      Für einen Support via Forum stehen keine personellen und zeitlichen Ressourcen mehr zur Verfügung.
      Dieses Supportforum bleibt im Nur-Lesen-Modus als Wissensarchiv noch online verfügbar.
      PM Funktionalität, Registrierung und Posten neuer Beiträge sind deaktiviert.
      Zugriff auf Anhänge in den Postings ist auch ohne Registrierung/Einloggen möglich.
      FAQ und Downloadbereich des Forums wurden in die neue umfangreiche Knowledgebase auf der zen-cart-pro.at Website übernommen.

      Das Development der deutschen Zen Cart Version geht wie bisher auf Github weiter.
      Wir werden auch weiterhin neue Versionen bereitstellen und die Onlinedokumentation/Knowledgebase aktualisieren.
      Fehler in der Software können auf Github als Issues gemeldet werden.
      Follow us
      aktuelle version
      Zen Cart 1.5.7 deutsch
      vom 20.05.2022
      [Download]
      Lädt...
      X