Ankündigung

Einklappen
Keine Ankündigung bisher.

Template installieren

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Template installieren

    Habe ein Zen Cart Template gekauft. Wer kann mir sagen wie ich das installieren / einfügen kann.

    #2
    Einfach das Template komplett in den Ordner includes/templates hochladen und dann im Admin unter Tools -> Templates aktivieren. Anschließend musst Du noch unter Tools -> Boxlayout die Sideboxes aktivieren, die Du im Shop haben willst.

    Kommentar


      #3
      Template installieren

      Ja, habe ich gemacht. Wenn ich aber unter Tools das Template auswähle dann erscheint:
      Error 404 - Datei nicht gefunden
      Die angeforderte URL konnte auf dem Server nicht gefunden werden.
      Was ist da noch falsch?

      Kommentar


        #4
        kannst Du uns einige Angaben geben:

        Welche Ordner sind in deinem Paket enthalten und von wo hast Du das Template ?
        Ist es für die deutsche Zen Cart Version kompatibel ?

        Kommentar


          #5
          Zitat von Hawcha Beitrag anzeigen
          kannst Du uns einige Angaben geben:

          Welche Ordner sind in deinem Paket enthalten und von wo hast Du das Template ?
          Ist es für die deutsche Zen Cart Version kompatibel ?
          Habe leider übersehen das es für die Version bis 1.3.9 ist.
          Habe also eine neue Datenbank erstellt und 1.3.9 hochgeladen.
          Wie komme ich aber dort über den Browser in den Admin-Bereich. Kommt Meldung,
          das das im Forum zu erfahren ist.
          Wer weiss man den Admin-Zugang erstellt?

          Mfg. Hans-Ulrich Spengler

          Kommentar


            #6
            Was ?!

            Verstehe ich Dich da richtig: Du hattest einen 1.5 er am laufen und hast jetzt einen 1.3er drübergebügelt ??

            Kommentar


              #7
              Template installieren

              Zitat von Hawcha Beitrag anzeigen
              Was ?!

              Verstehe ich Dich da richtig: Du hattest einen 1.5 er am laufen und hast jetzt einen 1.3er drübergebügelt ??
              Nein, da das Template (Book3) nur bis 1.3.9. geeignet ist, habe ich unter einer anderen Domain installiert.
              Doch das Template lässt sich nicht installieren, obwohl ich es unter include/templates hochgeladen habe.
              Keine Ahnung was ich da falsch mache.

              Kommentar


                #8
                In welcher Sprache sind die Language Dateien und sind diese alle als UTF8 Datei gespeichert ?

                Kommentar


                  #9
                  Doch das Template lässt sich nicht installieren, obwohl ich es unter include/templates hochgeladen habe.

                  Kommentar

                  Info zu diesem Forenarchiv:
                  Mit Release von 1.5.7 wurde die deutsche Zen Cart Version auf eine reine DIY-Lösung umgestellt.
                  Für einen Support via Forum stehen keine personellen und zeitlichen Ressourcen mehr zur Verfügung.
                  Dieses Supportforum bleibt im Nur-Lesen-Modus als Wissensarchiv noch online verfügbar.
                  PM Funktionalität, Registrierung und Posten neuer Beiträge sind deaktiviert.
                  Zugriff auf Anhänge in den Postings ist auch ohne Registrierung/Einloggen möglich.
                  FAQ und Downloadbereich des Forums wurden in die neue umfangreiche Knowledgebase auf der zen-cart-pro.at Website übernommen.

                  Das Development der deutschen Zen Cart Version geht wie bisher auf Github weiter.
                  Wir werden auch weiterhin neue Versionen bereitstellen und die Onlinedokumentation/Knowledgebase aktualisieren.
                  Fehler in der Software können auf Github als Issues gemeldet werden.
                  Follow us
                  aktuelle version
                  Zen Cart 1.5.7 deutsch
                  vom 20.05.2022
                  [Download]
                  Lädt...
                  X