Ankündigung

Einklappen
Keine Ankündigung bisher.

Systemvoraussetzungen Zen Cart 1.3.5

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Systemvoraussetzungen Zen Cart 1.3.5

    Ich hatte früher ein Shopsystem mit Zen Cart 1.3.5 Version installiert.
    Nun funkrioniert das Shopsystem nicht mehr, weil die PHP und MySQL Version auf dem Server erneuert wurde.
    Ich möchte auf localhost () das Shopsystem mit Zen Cart 1.3.5 Version instalieren, damit wir die Shopprodukten ansehen können. Welche PHP und MySQL version soll ich auf localhost einstellen, damit die Zen Cart 1.3.5 Version funktioniert?

    #2
    https://forenarchiv.zen-cart-pro.at/...rt-1-5-deutsch

    aber keine Version 1.35 ist nicht mehr sicher und unter der aktuellen PHP nicht mehr lauffähig, Update auf Version 1.5 ist zu empfehlen.

    https://forenarchiv.zen-cart-pro.at/...rt-1-5-deutsch

    Kommentar


      #3
      Hallo jordano,

      schaue mal unter der Version 1.3.8 nach. Das sollte doch für deine Version noch passen, oder? PHP-Version 5.2 sollte funktionieren.

      https://forenarchiv.zen-cart-pro.at/...?do=file&id=25

      Grüße
      Manfred


      PS:

      Warum führst du kein Update genau nach Anleitung durch. Dann sollte doch alles wieder funktionieren.

      https://forenarchiv.zen-cart-pro.at/...rt-1-5-deutsch

      Kommentar


        #4
        1.38 ist auch nicht mehr sicher. Siehe:

        https://forenarchiv.zen-cart-pro.at/...3%BCr-Zen-Cart

        Bester Weg, aktualisieren auf 1.5!

        Kommentar


          #5
          Zitat von Keine Ahnung Beitrag anzeigen
          1.38 ist auch nicht mehr sicher. Siehe:

          https://forenarchiv.zen-cart-pro.at/...3%BCr-Zen-Cart

          Bester Weg, aktualisieren auf 1.5!
          So richtig hast du seine Frage nicht gelesen, oder?

          Es geht ihm nicht darum das er sie Version 1.35 als Shop nutzen möchte. Er möchte sie lokal auf seinem Rechner laufen lassen um die Produktbilder und Beschreibungen sehen zu können.

          Grüße
          Manfred

          Kommentar

          Info zu diesem Forenarchiv:
          Mit Release von 1.5.7 wurde die deutsche Zen Cart Version auf eine reine DIY-Lösung umgestellt.
          Für einen Support via Forum stehen keine personellen und zeitlichen Ressourcen mehr zur Verfügung.
          Dieses Supportforum bleibt im Nur-Lesen-Modus als Wissensarchiv noch online verfügbar.
          PM Funktionalität, Registrierung und Posten neuer Beiträge sind deaktiviert.
          Zugriff auf Anhänge in den Postings ist auch ohne Registrierung/Einloggen möglich.
          FAQ und Downloadbereich des Forums wurden in die neue umfangreiche Knowledgebase auf der zen-cart-pro.at Website übernommen.

          Das Development der deutschen Zen Cart Version geht wie bisher auf Github weiter.
          Wir werden auch weiterhin neue Versionen bereitstellen und die Onlinedokumentation/Knowledgebase aktualisieren.
          Fehler in der Software können auf Github als Issues gemeldet werden.
          Follow us
          aktuelle version
          Zen Cart 1.5.7 deutsch
          vom 20.05.2022
          [Download]
          Lädt...
          X